News:

Both female (F-F) and mixed (F-M) wrestling related material is welcomed.

Main Menu

Mod Security

Started by shahaj23, 30-Apr-14, 09:53 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

shahaj23

I am having problems with something called Mod Security since the past 1 week or so. I can log in and even download the videos but cannot:

- post new stuff/press reply
- see pictures accompanying the videos
- see my messages

The message I get is Not Acceptable....this is not an authorized something something......Mod Security!

Today (now) is a rare time when I am not having this problem and hence am able to post this message. What is the solution? Anyone else reporting the same problem? Thanks.....not sure when I will be able to log in next without the Mod Security problem.

Matey

No idea. Do you only have that problem here?
Could it be your system/browser, any recent updates or setting changes there?
Take some screenshots next time it does it, OK? Email it if you're unable to post.

Ronald_Frump

Use 7z / WinRAR - Password: VictoryIsMine!

shahaj23

Quote from: Marty on 30-Apr-14, 10:39 AM
No idea. Do you only have that problem here?
Could it be your system/browser, any recent updates or setting changes there?
Take some screenshots next time it does it, OK? Email it if you're unable to post.

Yup.....only here. Although the fact I am able to post right now means I am not having the problem right now.

shahaj23

Quote from: Stewie_Griffin on 30-Apr-14, 10:46 AM
http://wiki.simplemachines.org/smf/Mod_security_-_Having_problems_with_mod_security

Thanks buddy.....looks very complicated. Hope I dont need to do all that and the problem resolves by itself......

orange_fizzy

I have visited the link Stewie and studied the information and its a doddle ;D

Would only take me about 30 seconds to fix this issue if I had access to the root directory of the SQ server ::)

Childs Play!
Bazinga!

Ronald_Frump

#6
Quote from: orange_fizzy on 30-Apr-14, 12:32 PM
Would only take me about 30 seconds to fix this issue if I had access to the root directory of the SQ server.....



The saying "Over my dead body" comes to mind!!!

:lmao: :yes: <2up> :Clap:

Use 7z / WinRAR - Password: VictoryIsMine!

Ronald_Frump

Quote from: shahaj23 on 30-Apr-14, 10:58 AM


Thanks buddy.....looks very complicated. Hope I dont need to do all that and the problem resolves by itself......

Brah, that's not for you to do...... its to do with the forum settings in relation to the host server. Relax, have a nice cold beer and take a "chill-pill" !!!  ;D
Use 7z / WinRAR - Password: VictoryIsMine!

Matey

Thanks for the link, Stewie. Even though that info may be obsolete (there's a new version of mod_security that seems unaffected by that fix), it's been added.

Question is, shahaj23, why are you, what appears to be, hiding behind proxies? This could help trigger a rule in mod_security. We might start banning proxy use too.


orange_fizzy

Quote from: Stewie_Griffin on 30-Apr-14, 01:12 PM
Quote from: orange_fizzy on 30-Apr-14, 12:32 PM
Would only take me about 30 seconds to fix this issue if I had access to the root directory of the SQ server.....




The saying "Over my dead body" comes to mind!!!

:lmao: :yes: <2up> :Clap:



Mr Griffin, you made me spit my coffee out again ( Ha! Ha! Ha! ) Your one funny dude!

Karma Given For Laughing Out Load :)
Bazinga!

Powered by EzPortal